Angular 4 project ng build --prod fail

My Angular project is @Angular4.0.0.

Angular CLI: 1.7.4

Node: 6.9.5

I'm getting the following errors while trying to run npm install and ng build --prod.

npm install errors

UNMET PEER DEPENDENCY bootstrap@4.0.0-alpha.6

UNMET PEER DEPENDENCY firebase@4.13.1

ng build --prod error

ERROR in scripts.0cfd151de42187092cb0.bundle.js from UglifyJs undefined

Please anyone help me to resolve this problem.?...

Read More »

By: StackOverFlow - 5 days ago

Related Posts