Error in android studio when trying to build the project

I am trying build a android project from android studio version 3.0.1. When i try to compile my project i stuck into this error

Error:Execution failed for task ':app:processDebugManifest'.

Manifest merger failed : uses-sdk:minSdkVersion 11 cannot be smaller than version 14 declared in library [com.parse:parse-android:1.16.7] E:\codecanyon-19950163-whatsapp-status-downloader\WhatsDownloader\WI Video Downloader\app\build\intermediates\exploded-aar\com.parse\parse-android\1.16.7\AndroidManifest.xml

Suggestion: use tools:overrideLibrary="com.parse" to force usage

Please suggest a solution to solve this solution but i cannot fix this issue

apply plugin: 'com.android.application'

android {

compileSdkVersion 23

buildToolsVersion "23.0.2"

defaultConfig {

applicationId "com.kingdov.whatsapp_status_downloader"

minSdkVersion 11

targetSdkVersion 23

versionCode 1

versionName "KINGDOV"

}

buildTypes {

release {

minifyEnabled false

proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'

}

}

}

allprojects {

gradle.projectsEvaluated {

tasks.withType(JavaCompile) {

options.compilerArgs << "-Xlint:unchecked" << "-Xlint:deprecation"

}

}

}

dependencies {

compile fileTree(dir:...

Read More »

By: StackOverFlow - Monday, 12 March

Related Posts