Firebase assitants error: Failed to resolve: firebase-messaging-15.0.0

i am current facing the error of "Failed to resolve: firebase-messaging-15.0.0" when i try to connect to the Cloud Messaging using firebase assistants. I search online, and the solution was to remove the last few digits in the dependency. However, when i tried that, it solve the error, but on the firebase assistants, it does not show "dependency being set up correctly" anymore. Hence, does this mean that i am not connected to the firebase cloud messaging?

Method tried:

change from implementation 'com.google.firebase:firebase-messaging:17.0.0:15.0.0' to implementation 'com.google.firebase:firebase-messaging:17.0.0'

The dependency being set up correctly...

Read More »

By: StackOverFlow - 6 days ago

Related Posts