Using classpath Dependency of google Services results in build failed Error with Several AppComapt not found

I am facing strange problem in Android Studio 3.1.1. Previoulsy There was no error but I have not updated anything but no when I create any project and add

classpath 'com.google.gms:google-services:3.1.0'

Then Build failed with Below error

null

Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.

resource style/Theme.AppCompat.Light.DarkActionBar (aka com.nepalpolice.mscphysics:style/Theme.AppCompat.Light.DarkActionBar) not found.

resource style/TextAppearance.AppCompat (aka com.nepalpolice.mscphysics:style/TextAppearance.AppCompat) not found.

resource style/Base.V7.Theme.AppCompat.Dialog (aka com.nepalpolice.mscphysics:style/Base.V7.Theme.AppCompat.Dialog) not found.

resource style/Base.Theme.AppCompat.Dialog.FixedSize (aka com.nepalpolice.mscphysics:style/Base.Theme.AppCompat.Dialog.FixedSize) not found.

resource style/Base.V7.Theme.AppCompat.Light.Dialog (aka com.nepalpolice.mscphysics:style/Base.V7.Theme.AppCompat.Light.Dialog) not found.

resource style/Base.Theme.AppCompat.Light.Dialog.FixedSize (aka com.nepalpolice.mscphysics:style/Base.Theme.AppCompat.Light.Dialog.FixedSize) not found.

resource style/Base.V7.ThemeOverlay.AppCompat.Dialog (aka com.nepalpolice.mscphysics:style/Base.V7.ThemeOverlay.AppCompat.Dialog) not found....

Read More »

By: StackOverFlow - Friday, 9 November

Related Posts